Downloads

Packagers wanted

Swine needs package maintainers for RPM-based systems and for Gentoo. If you are interested please send an email to the address at the page bottom.
Advertisements (thanks for clicking)

Installing Swine

Installing on Debian-based systems

For systems like Debian, Ubuntu, etc. there is a package repository which can be installed with the following commands.

Installation commands

$ wget http://dswd.github.com/Swine/repository/key.gpg; sudo apt-key add key.gpg
$ sudo apt-add-repository 'deb http://dswd.github.com/Swine/repository/deb stable main'
$ sudo apt-get update
$ sudo apt-get install swine
Advertisements (thanks for clicking)

Installing on RPM-based systems

For RPM-based system Fedora, Suse, etc. there is currently no package, please install Swine from source.

Installing on Gentoo

For Gentoo, there is currently no package, please install Swine from source.

Installing from source

Swine can be easily installed from source and only needs PyQt4 and Qt4 Linguist tools to be built and additionally Python, Wine, Icoutils and Cabextract to run.

Build and installation commands

$ make
$ make install